プレイヤーの皆さまに、より安心して『PUBG LITE』をプレイしていただけるようFAQページを作成しました。
このページでは、よくお問い合わせいただくご質問とその回答をまとめています。お問い合わせの前にご確認ください。

よくあるご質問

Q. ダウンロードした「PUBG-Lite-Setup.exe」を起動すると「WindowsによってPCが保護されました」と表示されます。

A. お客さまのご利用されているWindowsのセキュリティ設定により表示されます。

  1. ※アプリやファイルに危険性がないかどうかの確認をする「Windows Defender SmartScreen」の機能です。

◆対応方法
1.ポップアップ内の「詳細情報」をクリック
2.「実行する」をクリック

Q. ゲームを起動すると「It is unavailable in your region」または、「該当する地域ではご利用いただけません」と表示されます。

A. Global版『PUBG LITE』をインストールされている可能性があります。JP版『PUBG LITE』をインストールしてください。

◆対応方法
1. Global版『PUBG LITE』をアンインストールしてください
2. JP版『PUBG LITE』をインストールをしてください

ダウンロードはこちらから➡ https://lite.pubg.com/ja/download/

Q. ゲームの言語設定に日本語がありません。

A. 日本語言語は日本地域限定でご利用いただけます。そのため、日本地域で作成されたアカウント及びJP版クライアントが必要になります。

日本IPでアカウントを新しく作成し、今のランチャーをアンインストールして、下記から再ダウンロードしてください。

◆再ダウンロードはこちらから➡ https://lite.pubg.com/ja/download/

Q. ゲーム内の言語が英語になっています。日本語に変更したいです。

A. まず、言語を変更する場合、OSで設定されている言語を変更してください。
上記の方法で言語が日本語にならない場合、以下の方法をお試しください。

◆ゲームを起動 >「 START」 > キャラクター設定画面の右上にある歯車アイコン⚙ >「Setting」 > 「Language」> 日本語を選択 > 「APPLY」 > 設定画面を閉じる

Q.『PUBG LITE』は外部接続のコントローラーに対応していますか?

A. 現時点では対応の予定はございません。

Q. ゲームが起動しないなど、正常に動作しない場合

A. 公式ホームページに記載されている最低要件を満たしていることを確認してください。
ゲームの最低システム要件を満たしていない場合は、フレームレートが低下するか、ゲームが実行できない可能性があります。
NVIDIAのSLIやAMDのCrossfire技術などのマルチGPU設定を使用している場合は、これらの設定を無効にしてみてからお試しください。

上記の方法で問題が解決しない場合は、DirectXを更新してください。ゲームの動作には最新バージョンのDirectXとUnreal Engine 4が必要です。
DirectXの更新方法やの入手方法については、Microsoftのサポートページやダウンロードセンターなどをご確認ください。

Q. L-COINをチャージするにはどうしたらいいですか?

A. L-COIN及び使用方法ガイドをご確認ください。

◆L-COIN及び使用方法ガイドはこちら➡ https://urlzs.com/FWsrW

お困りの問題は解決しましたか?

上記に載っていない内容でお困りの場合は「お問い合わせ」よりお問い合わせください。

 

Discuss this article
Share this article